summaryrefslogtreecommitdiff
path: root/openwrt/rhctl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'openwrt/rhctl/Makefile')
-rw-r--r--openwrt/rhctl/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/openwrt/rhctl/Makefile b/openwrt/rhctl/Makefile
index b126c32..b07a2cf 100644
--- a/openwrt/rhctl/Makefile
+++ b/openwrt/rhctl/Makefile
@@ -47,7 +47,7 @@ endef
define Build/Compile
export GOROOT=/opt/go
- $(MAKE) -C $(PKG_BUILD_DIR)/ build-alix
+ $(MAKE) -C $(PKG_BUILD_DIR)/ build-alix
endef
define Package/rhctl/install
@@ -55,6 +55,7 @@ define Package/rhctl/install
$(INSTALL_DATA) ./files/config.toml $(1)/etc/rhctl/
$(INSTALL_DIR) $(1)/usr/bin
$(INSTALL_BIN) $(PKG_BUILD_DIR)/bin/linux_386/rhctl $(1)/usr/bin/
+ $(INSTALL_BIN) ./files/rhctl-healthcheck $(1)/usr/bin/
$(INSTALL_DIR) $(1)/etc/init.d
$(INSTALL_BIN) ./files/rhctl.init $(1)/etc/init.d/rhctl
$(INSTALL_DIR) $(1)/usr/lib/check_mk_agent/plugins