summaryrefslogtreecommitdiff
path: root/openwrt/rhctl/Makefile
diff options
context:
space:
mode:
authorChristian Pointner <equinox@helsinki.at>2013-09-16 17:35:41 (GMT)
committerChristian Pointner <equinox@helsinki.at>2013-09-16 17:35:41 (GMT)
commit664a45221210a684854dd09bb63818cc47b66961 (patch)
treec26c35aad805e8903ed22a5bee153ad50ca3e383 /openwrt/rhctl/Makefile
parent21e360a48f963eeddc86dd913b85836734c454c4 (diff)
updated openwrt package
Diffstat (limited to 'openwrt/rhctl/Makefile')
-rw-r--r--openwrt/rhctl/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/openwrt/rhctl/Makefile b/openwrt/rhctl/Makefile
index 3e046d6..b5e370e 100644
--- a/openwrt/rhctl/Makefile
+++ b/openwrt/rhctl/Makefile
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2008 Christian Pointner,
+# Copyright (C) 2013 Christian Pointner,
# <equinox@helsinki.at>
#
# This is free software, licensed under the GNU General Public License v2.
@@ -12,15 +12,15 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=rhctl
-PKG_VERSION:=1.1
+PKG_REV:=102
+PKG_VERSION:=r$(PKG_REV)
PKG_RELEASE:=1
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
-PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_SOURCE_URL:=http://localhost/
-PKG_MD5SUM:=1fbe89eb61110661407b9e3203759036
-
-PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
+PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
+PKG_SOURCE_URL:=https://svn.helsinki.at/rhctl
+PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)
+PKG_SOURCE_VERSION:=$(PKG_REV)
+PKG_SOURCE_PROTO:=svn
include $(INCLUDE_DIR)/package.mk
@@ -38,7 +38,7 @@ define Package/rhctl/conffiles
endef
define Package/rhctl/description
-rhctl is a collection of daemons and tools intended to control the
+rhctl is a collection of daemons and tools intended to control the
main audio switch of Radio Helsinki.
endef