summaryrefslogtreecommitdiff
path: root/snd-pcxhr-dkms/debian/rules
diff options
context:
space:
mode:
authorChristian Pointner <equinox@helsinki.at>2025-03-27 19:25:26 (GMT)
committerChristian Pointner <equinox@helsinki.at>2025-03-27 19:25:26 (GMT)
commit007968bc72332f5058aa9d7a3ddfd2d5fbc9a0f6 (patch)
tree42188f8b75b324bc9a5ce896304620aa259ea354 /snd-pcxhr-dkms/debian/rules
parent7df0e67f08b759d8f9dd75726a2f7ff1d09e24b7 (diff)
add package snd-pcxhr-dkms
Diffstat (limited to 'snd-pcxhr-dkms/debian/rules')
-rwxr-xr-xsnd-pcxhr-dkms/debian/rules18
1 files changed, 18 insertions, 0 deletions
diff --git a/snd-pcxhr-dkms/debian/rules b/snd-pcxhr-dkms/debian/rules
new file mode 100755
index 0000000..19cc092
--- /dev/null
+++ b/snd-pcxhr-dkms/debian/rules
@@ -0,0 +1,18 @@
+#!/usr/bin/make -f
+
+include /usr/share/dpkg/pkg-info.mk
+
+%:
+ dh $@ --with dkms
+
+override_dh_install:
+ dh_install src/* usr/src/snd-pcxhr-$(DEB_VERSION_UPSTREAM)/
+
+override_dh_dkms:
+ dh_dkms -V $(DEB_VERSION_UPSTREAM) -- src/dkms.conf
+
+override_dh_auto_configure:
+override_dh_auto_build:
+override_dh_auto_test:
+override_dh_auto_install:
+override_dh_auto_clean: