summaryrefslogtreecommitdiff
path: root/snd-alpx-dkms/debian/rules
diff options
context:
space:
mode:
authorChristian Pointner <equinox@helsinki.at>2024-05-10 18:56:00 (GMT)
committerChristian Pointner <equinox@helsinki.at>2024-05-10 18:56:00 (GMT)
commitaf6bfbbd2496b1f5aa02b94caff4e6f988fa32c9 (patch)
tree45bebb68a0bf3bfc2fff1646f6fa0f4b976fba57 /snd-alpx-dkms/debian/rules
parent7035064ca063fdf15669ceb790ecef1e5ed054b0 (diff)
rename package to snd-alpx-dkms
Diffstat (limited to 'snd-alpx-dkms/debian/rules')
-rwxr-xr-xsnd-alpx-dkms/debian/rules18
1 files changed, 18 insertions, 0 deletions
diff --git a/snd-alpx-dkms/debian/rules b/snd-alpx-dkms/debian/rules
new file mode 100755
index 0000000..53b94b4
--- /dev/null
+++ b/snd-alpx-dkms/debian/rules
@@ -0,0 +1,18 @@
+#!/usr/bin/make -f
+
+include /usr/share/dpkg/pkg-info.mk
+
+%:
+ dh $@ --with dkms
+
+override_dh_install:
+ dh_install snd-alpx/* usr/src/snd-alpx-$(DEB_VERSION_UPSTREAM)/
+
+override_dh_dkms:
+ dh_dkms -V $(DEB_VERSION_UPSTREAM) -- snd-alpx/dkms.conf
+
+override_dh_auto_configure:
+override_dh_auto_build:
+override_dh_auto_test:
+override_dh_auto_install:
+override_dh_auto_clean: