From 96f01a6174d9a20cd2e68f994c4cb1309743d7de Mon Sep 17 00:00:00 2001
From: Christian Pointner <equinox@helsinki.at>
Date: Wed, 6 Jul 2016 15:53:02 +0200
Subject: cba now uses own namespace for custom fields


diff --git a/rhimport-po b/rhimport-po
index e13419b..4b150cc 100755
--- a/rhimport-po
+++ b/rhimport-po
@@ -129,7 +129,7 @@ for my $entry ($feed->entries) {
   $i++;
   next unless $entry->enclosure;
 
-  my $entry_bdt = $entry->{'entry'}{'broadcastDate'};
+  my $entry_bdt = $entry->{'entry'}{'https://cba.fro.at'}{'broadcastDate'};
   next unless (defined $entry_bdt);
   my $bdt = DateTime::Format::Strptime::strptime("%a, %d %b %Y %H:%M:%S", $entry_bdt);
 
diff --git a/rhimport-wr b/rhimport-wr
index 0742586..8be71b5 100755
--- a/rhimport-wr
+++ b/rhimport-wr
@@ -125,7 +125,7 @@ for my $entry ($feed->entries) {
   $i++;
   next unless $entry->enclosure;
 
-  my $entry_bdt = $entry->{'entry'}{'broadcastDate'};
+  my $entry_bdt = $entry->{'entry'}{'https://cba.fro.at'}{'broadcastDate'};
   next unless (defined $entry_bdt);
   my $bdt = DateTime::Format::Strptime::strptime("%a, %d %b %Y %H:%M:%S", $entry_bdt);
 
-- 
cgit v0.10.2